Bug 232891 - dangling symlink
dangling symlink
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: iproute (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Radek Vokal
Brock Organ
:
: 232820 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-03-19 06:50 EDT by Florian La Roche
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 2.6.20-2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-19 07:20:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Florian La Roche 2007-03-19 06:50:32 EDT
Description of problem:

iproute has dangling symlink from /usr/share/man/man8/tc-pfifo.8.gz to
/usr/share/man/man8/tc-pbfifo.8.gz


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Radek Vokal 2007-03-19 07:14:37 EDT
*** Bug 232820 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.