Bug 232928 - frysk binaries have bad RPATH
Summary: frysk binaries have bad RPATH
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: frysk   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Andrew Cagney
QA Contact: Len DiMaggio
URL:
Whiteboard:
Keywords:
: 198224 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-19 15:08 UTC by Miroslav Lichvar
Modified: 2007-12-10 20:19 UTC (History)
9 users (show)

Fixed In Version: 0.0.1.2007.10.17-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-10 20:14:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Miroslav Lichvar 2007-03-19 15:08:07 UTC
Description of problem:
Frysk binaries have @RPATH@ in their RPATH. 

Version-Release number of selected component (if applicable):
frysk-0.0.1.2007.03.13.rh1-1.fc7

Steps to Reproduce:
1. objdump -p /usr/bin/fparser | grep RPATH
  
Actual results:
  RPATH       @RPATH@

Expected results:

Comment 1 Andrew Cagney 2007-12-10 20:14:59 UTC
$ objdump -p /usr/bin/fparser | grep RPATH
$
$ rpm -q frysk
frysk-0.0.1.2007.10.17-1.fc8.x86_64


Comment 2 Andrew Cagney 2007-12-10 20:19:13 UTC
*** Bug 198224 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.