Bug 232939 - About Fedora showing up unwantedly in the menus
About Fedora showing up unwantedly in the menus
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: fedora-release-notes (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Cantrell
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-03-19 11:42 EDT by Matthias Clasen
Modified: 2013-01-09 20:35 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-19 18:05:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch (244 bytes, text/x-patch)
2007-03-19 11:42 EDT, Matthias Clasen
no flags Details

  None (edit)
Description Matthias Clasen 2007-03-19 11:42:55 EDT
in Applications/Other...

Since the panel hardcodes it in the System menu already, we really don't want
it to show up somewhere else in the menus. Trivial patch attached.
Comment 1 Matthias Clasen 2007-03-19 11:42:55 EDT
Created attachment 150381 [details]
patch
Comment 2 Jesse Keating 2007-03-19 18:05:54 EDT
I removed it form the KDE desktop file as well.

Note You need to log in before you can comment on or make changes to this bug.