Bug 232973 - Update to latest upstream
Summary: Update to latest upstream
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: dates (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: David Cantrell
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-19 18:31 UTC by Paul Nasrat
Modified: 2013-01-10 01:35 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-10 20:48:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Paul Nasrat 2007-03-19 18:31:58 UTC
Description of problem:

New version of dates available:

http://projects.o-hand.com/sources/dates/dates-0.3.1.tar.gz

Looks like they've added a man page, but other than adding that to %files
update/rebuild seems fairly sane.

Comment 1 Jesse Keating 2007-04-10 20:48:19 UTC
Built for rawhide, sorry for the delay, I lost track of this bug.


Note You need to log in before you can comment on or make changes to this bug.