Bug 233013 - x3270 rebuild fails because icu 3.6 incompatibility
x3270 rebuild fails because icu 3.6 incompatibility
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: x3270 (Show other bugs)
5.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Karsten Hopp
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-03-19 17:14 EDT by Jos Vos
Modified: 2013-04-12 15:05 EDT (History)
0 users

See Also:
Fixed In Version: RHBA-2007-1047
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-12 10:37:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch fix build issue with icu-3.6-5.9 (1.74 KB, text/x-patch)
2007-04-18 05:00 EDT, Mykola Ulianytskyi
no flags Details

  None (edit)
Description Jos Vos 2007-03-19 17:14:22 EDT
Description of problem:
A build of x3270 on RHEL5 fails because the version seems to be incompatible
with icu 3.6: see http://bugs.sourcemage.org/show_bug.cgi?id=13490 for more details.

Version-Release number of selected component (if applicable):
3.3.4p7-3.el5.1

How reproducible:
Rebuild source RPM and see the 'eror in command line argument "-p"' message for
makeconv.
Comment 1 Mykola Ulianytskyi 2007-04-18 05:00:09 EDT
Created attachment 152881 [details]
Patch fix build issue with icu-3.6-5.9

Patch fix build issue with icu-3.6-5.9
Comment 8 errata-xmlrpc 2007-12-12 10:37:59 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2007-1047.html

Note You need to log in before you can comment on or make changes to this bug.