Bug 233064 - FutureFeature: Install Fedora core 5 / 6 (improving for the guide)
FutureFeature: Install Fedora core 5 / 6 (improving for the guide)
Status: CLOSED DUPLICATE of bug 233059
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
6
All Linux
low Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-03-20 04:46 EDT by Huang Yu
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-20 10:18:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Chinese tradition (775 bytes, text/plain)
2007-03-20 04:46 EDT, Huang Yu
no flags Details

  None (edit)
Description Huang Yu 2007-03-20 04:46:14 EDT
Description of problem:

When we install Fedora core 5/6, the last step is to decide whether or not 
selecting single software(s) by oneself.

  Now the problem is that if the free space of the hard disk partition
(/ or /usr) is not enough, then the next installint step will be forced to
stop. And then we must restart the computer and All we have done lost.

  I propose:
  1. Check the free space of user before real installation.
  2. Display the size of the single software when users select it, and
     the total size of the softwares having been selected.

Thanks you all,
By quxtilf,
From Guang Zhou, China.
Comment 1 Huang Yu 2007-03-20 04:46:14 EDT
Created attachment 150464 [details]
Chinese tradition
Comment 2 Chris Lumens 2007-03-20 10:18:35 EDT

*** This bug has been marked as a duplicate of 233059 ***

Note You need to log in before you can comment on or make changes to this bug.