Bug 233074 - dhclient man page typos
dhclient man page typos
Status: CLOSED DUPLICATE of bug 233076
Product: Fedora
Classification: Fedora
Component: dhcp (Show other bugs)
5
All Linux
low Severity low
: ---
: ---
Assigned To: David Cantrell
:
Depends On: 233071
Blocks:
  Show dependency treegraph
 
Reported: 2007-03-20 08:14 EDT by David Kovalsky
Modified: 2014-03-31 19:44 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-21 11:30:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description David Kovalsky 2007-03-20 08:14:52 EDT
+++ This bug was initially created as a clone of Bug #233071 +++

Description of problem:
There's an extra space before a period (end of sentence) on a few lines.
# man dhclient
       ...
       dhclient to work on IBM zSeries z/OS Linux guests .
                                                        ^^^

       The  -B  option  instructs dhclient to set the bootp broadcast flag in
       request packets, so that servers will always broadcast replies .  This
                                                                    ^^^
       is  equivalent  to  specifying  the ’bootp-broadcast-always’ option in
       dhclient.conf, and has the same effect  as  specifying  ’always-broad-
       cast’  in  the  server’s dhcpd.conf.  This option is provided as a Red
       Hat extension to enable dhclient to work on  IBM  zSeries  z/OS  Linux
       guests .
             ^^^

You can use '/ \.' to search in man. 



Version-Release number of selected component (if applicable):
dhclient-3.0.3-28

How reproducible:
always ;-)

Note about other releases affected:
RHEL21 - did not test as the fix wouldn't get through anyway
RHEL3  - no
RHEL5  - YES

FC5 - YES
FC6 - YES
rawhide - YES

-- Additional comment from dkovalsk@redhat.com on 2007-03-20 08:09 EST --
Cloning the bug for RHEL5 and Fedoras ...
Comment 1 David Cantrell 2007-03-21 11:30:11 EDT

*** This bug has been marked as a duplicate of 233076 ***

Note You need to log in before you can comment on or make changes to this bug.