Bug 233138 - hardware.out shows more devices that was tested
hardware.out shows more devices that was tested
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Test Suite (tests) (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Greg Nichols
Depends On:
  Show dependency treegraph
Reported: 2007-03-20 12:36 EDT by Rob Landry
Modified: 2008-07-16 17:58 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-04-21 12:25:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Rob Landry 2007-03-20 12:36:39 EDT
Description of problem:

hardware.redhat.com shows more devices under hardware details than was tested
(as well it's still missing the specific device entries).

An example can be seen in 




the hardware.out is showing eth0-6 while the test only tested eth6.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
Actual results:

Expected results:

Additional info:
Comment 1 Greg Nichols 2007-03-20 12:49:28 EDT
please attach the output of "hal-device"

- Thanks!
Comment 2 Rob Landry 2007-03-20 12:55:01 EDT
I don't have this system; there may be one in westford; and or the above link
will give you the results package; no chance we capture something useful in there?
Comment 3 Greg Nichols 2007-03-20 12:59:00 EDT
I'm looking for a complete hal dump - as the question is - are the five other
devices known to hal, or not?   This information is not in the results package.
Comment 4 Rob Landry 2007-03-20 13:06:52 EDT
We'll have to SGI, I thought the INFO run would have the complete hal dump, not so?
Comment 5 Greg Nichols 2007-03-20 13:13:11 EDT
Yes, it does.  This shows eth0 and eth1.

Comment 6 Rob Landry 2007-03-20 17:12:41 EDT
http://hardware.redhat.com/hwcert/results.cgi?cert_id=231325&id=51403 also shows
this problem.  hardware.out shows 0,1,2,3 test logs show 0,2,3.
Comment 7 Rob Landry 2007-03-20 17:14:21 EDT
another run in the same results package shows logs for 0,1,2,3.
Comment 8 Greg Nichols 2007-05-08 07:43:52 EDT
We need to know how many devices should have been tested in each case, so that
we can tell whether the problem is with the hardware, HTS, RHEL, or the test set-up.

Note You need to log in before you can comment on or make changes to this bug.