Bug 233413 - RTAX_INITCWND is missing in include/rtnetlink.h
RTAX_INITCWND is missing in include/rtnetlink.h
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: glibc-kernheaders (Show other bugs)
3.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Woodhouse
Brian Brock
:
Depends On:
Blocks: 179719
  Show dependency treegraph
 
Reported: 2007-03-22 06:01 EDT by Radek Vokal
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version: RHBA-2007-0438
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-11 14:41:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Radek Vokal 2007-03-22 06:01:17 EDT
Description of problem:


Version-Release number of selected component (if applicable):
RTAX_INITCWND is missing in /usr/include/linux/rtnetlink.h
please since with kernel-2.4.21-47

iproute2 with INITCWND support can't be build and shipped without this change.
Comment 2 David Woodhouse 2007-03-22 12:53:28 EDT
Please test against glibc-kernheaders-2.4-8.34.4
Comment 3 Radek Vokal 2007-03-23 10:37:12 EDT
Thanks, updated kernel headers fixed my built issues. 
Comment 15 Red Hat Bugzilla 2007-06-11 14:41:29 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2007-0438.html

Note You need to log in before you can comment on or make changes to this bug.