Bug 233414 - Bug in processing parenthesis when using AuthzLDAPMapMethod 'issuersubject'
Bug in processing parenthesis when using AuthzLDAPMapMethod 'issuersubject'
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: mod_authz_ldap (Show other bugs)
5.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Joe Orton
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-03-22 06:28 EDT by Joe Orton
Modified: 2013-04-12 15:05 EDT (History)
0 users

See Also:
Fixed In Version: RHBA-2007-0515
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-05 11:38:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 7 RHEL Product and Program Management 2007-05-23 08:46:01 EDT
Since Keyword Regression exists, this is a blocker,
not an exception.  Cleared exception flag.
Set blocker flag."
Comment 8 Daniel Riek 2007-06-06 09:35:18 EDT
Removing blocker and requesting FasTrack instead.
Comment 13 Red Hat Bugzilla 2007-07-05 11:38:03 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2007-0515.html

Note You need to log in before you can comment on or make changes to this bug.