Bug 233520 - iText should not bundle BouncyCastle dependencies
iText should not bundle BouncyCastle dependencies
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: itext (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anthony Green
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-03-22 17:24 EDT by Thomas Fitzsimmons
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-22 10:55:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thomas Fitzsimmons 2007-03-22 17:24:16 EDT
iText bundles asn1 code from BouncyCastle.  It should use the system-installed
BouncyCastle code instead.
Comment 1 Anthony Green 2007-06-22 10:55:30 EDT
itext has been removed due to licensing issues.

Note You need to log in before you can comment on or make changes to this bug.