Bug 23357 - RedHat 7 doesn't support LUNs > 8
RedHat 7 doesn't support LUNs > 8
Status: CLOSED DUPLICATE of bug 22176
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.0
i386 Linux
high Severity high
: ---
: ---
Assigned To: Michael K. Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-01-04 17:57 EST by Need Real Name
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-05 09:34:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-01-04 17:57:13 EST
Modification of lilo.conf to add:
 append="max_scsi_luns=128"
to make the system to regconize more than 8 LUNs is to work fine on RedHat
6.2. But it seems not to work on RedHat 7.
Comment 1 Ngo Than 2001-01-05 09:34:26 EST
It's a kernel problem. I assign it to correct person.
Comment 2 Matt Domsch 2001-03-13 15:44:41 EST

*** This bug has been marked as a duplicate of 22176 ***

Note You need to log in before you can comment on or make changes to this bug.