Bug 23366 - bind 9.1 requires kernel 2.3.99-pre3
Summary: bind 9.1 requires kernel 2.3.99-pre3
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: bind (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-05 00:39 UTC by Andrew Bartlett
Modified: 2007-04-18 16:30 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-05 00:39:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Andrew Bartlett 2001-01-05 00:39:11 UTC
Bind requries kernel 2.3.99-pre3 for its -u change-user-id mechinism.  This
is currently not reflected in its 'requrires' for the package.

Comment 1 Bernhard Rosenkraenzer 2001-01-06 13:58:58 UTC
This is intentional because the package can be used with older kernels if
changing the user ID is turned off.


Comment 2 Daniel Roesen 2001-01-29 04:58:22 UTC
IMHO the "-u named" should move to /etc/sysconfig/named like the chrooting.


Note You need to log in before you can comment on or make changes to this bug.