Bug 233698 - rssowl.script needs updating in rawhide
rssowl.script needs updating in rawhide
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: rssowl (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Andrew Overholt
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-03-23 16:39 EDT by Andrew Overholt
Modified: 2008-01-03 14:22 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-03 14:22:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch for /usr/bin/rssowl (1.77 KB, patch)
2007-03-25 12:15 EDT, Andrew Overholt
no flags Details | Diff

  None (edit)
Description Andrew Overholt 2007-03-23 16:39:40 EDT
See attached patch.
Comment 1 Andrew Overholt 2007-03-25 12:15:20 EDT
Created attachment 150850 [details]
patch for /usr/bin/rssowl
Comment 2 Anthony Green 2007-03-26 12:50:49 EDT
Hey Andrew - this would be much easier if you were just co-maintainer of rssowl
and azureus so you could make changes like these.  Do you know how we go about this?

Comment 3 Andrew Overholt 2007-03-30 13:47:39 EDT
I've fixed this and started a build.  It should show up in tomorrow's rawhide.
Comment 4 Anthony Green 2008-01-03 14:22:26 EST
RSSOwl is no longer part of Fedora due to dependency licensing problems.  I'm
closing this with WONTFIX.

Note You need to log in before you can comment on or make changes to this bug.