Bug 23374 - File name lost
Summary: File name lost
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: netscape   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-05 06:28 UTC by George
Modified: 2014-03-17 02:17 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-05 06:28:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description George 2001-01-05 06:28:32 UTC
When an image is tried to save in other directories then current one,
its file name no longer appears in the save as text box.

Comment 1 Bill Nottingham 2001-01-05 15:04:55 UTC
Unfortunately, since we don't have the source to netscape, we really
can't fix this. I suggest you contact netscape at:

http://help.netscape.com/forms/bug-client.html




Note You need to log in before you can comment on or make changes to this bug.