Bug 233808 - Error 503 and jabber disconnection
Summary: Error 503 and jabber disconnection
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: centericq (Show other bugs)
(Show other bugs)
Version: 6
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Andreas Bierfert
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-25 07:52 UTC by Andy Shevchenko
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-25 22:18:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Andy Shevchenko 2007-03-25 07:52:55 UTC
Description of problem:
Several servers are rejected the centericq connection due to some changes in 
the code (in server or non-standart part in centericq). The gajim or psi 
connects well.

Version-Release number of selected component (if applicable):
Last extras release

How reproducible:
Try to use account on jabber.ru for example.

Additional info:
2 solutions had been found while now.
First is here:
http://www.dtek.chalmers.se/~henoch/centericq.patch
(comments inside patch. Patch is applied directly with -p3)
and second here (with the discussion):
http://forum.centericq.de/viewtopic.php?t=623

P.S. Now I try to rebuild with first one and after testing it I'll write a new 
comment.

Comment 1 Andy Shevchenko 2007-03-25 07:53:33 UTC
Missed additional URL:
http://lists.jabber.ru/pipermail/ejabberd/2006-October/002214.html


Comment 2 Andy Shevchenko 2007-03-25 08:06:43 UTC
Yes, after applying patch the centericq works fine, except putting error 
messages to the log window.



Note You need to log in before you can comment on or make changes to this bug.