Bug 233825 - compiz: unowned directories
Summary: compiz: unowned directories
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Kristian Høgsberg
QA Contact:
URL:
Whiteboard:
Keywords: EasyFix
: 212787 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-25 10:48 UTC by Michael Schwendt
Modified: 2007-11-30 22:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-27 01:38:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael Schwendt 2007-03-25 10:48:37 UTC
--- compiz.spec.orig    2007-02-06 23:38:45.000000000 +0100
+++ compiz.spec 2007-03-25 12:48:00.000000000 +0200
@@ -160,10 +160,12 @@
 %{_bindir}/compiz
 %{_bindir}/gtk-window-decorator
 %{_libdir}/libdecoration.so.*
+%dir %{_libdir}/compiz
 %{_libdir}/compiz/*.so
 %{_libdir}/window-manager-settings/libcompiz.so
 %{_sysconfdir}/gconf/schemas/compiz.schemas
 %{_sysconfdir}/gconf/schemas/gwd.schemas
+%dir %{_datadir}/compiz
 %{_datadir}/compiz/*.png
 %{_datadir}/gnome/wm-properties/compiz.desktop
 %{_datadir}/locale/*/LC_MESSAGES/compiz.mo

Comment 1 Matthias Clasen 2007-03-27 01:38:56 UTC
Fixed in 0.3.6-3.fc7

Comment 2 Kristian Høgsberg 2007-04-16 17:30:03 UTC
*** Bug 212787 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.