Bug 233831 - ctapi-cyberjack: unowned directores
ctapi-cyberjack: unowned directores
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: ctapi-cyberjack (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Frank Büttner
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-03-25 07:06 EDT by Michael Schwendt
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-27 04:10:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Schwendt 2007-03-25 07:06:12 EDT
--- ctapi-cyberjack.spec.orig   2007-01-09 18:40:25.000000000 +0100
+++ ctapi-cyberjack.spec        2007-03-25 13:04:09.000000000 +0200
@@ -118,6 +118,7 @@
 
 %files devel
 %defattr(0644,root,root)
+%dir %{_includedir}/ctapi-cyberjack
 %{_includedir}/ctapi-cyberjack/ctapi.h
 %{_libdir}/ctapi/libctapi-cyberjack.so
 %{_libdir}/ctapi/libctapi-cyberjack.la


In the -pcsc sub-package, the following directories are reported
as unowned, too. Perhaps you can simply redefine %{readers_dir} to
include more directories:

=> ctapi-cyberjack-pcsc - 2.0.13beta5-2.fc7.i386
/usr/lib/pcsc/drivers/ifd-cyberjack.bundle
/usr/lib/pcsc/drivers/ifd-cyberjack.bundle/Contents
/usr/lib/pcsc/drivers/ifd-cyberjack.bundle/Contents/Linux
Comment 1 Frank Büttner 2007-03-27 04:10:12 EDT
Fixed in 2.0.14beta. But relase need some time, because of an bug in the source
itself.

Note You need to log in before you can comment on or make changes to this bug.