Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 233929 - bcm4306 wireless no longer works
bcm4306 wireless no longer works
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-03-25 18:43 EDT by Gerald Henriksen
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-05 09:37:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gerald Henriksen 2007-03-25 18:43:50 EDT
Description of problem:

bcm4306 based wireless card no longer works with latest development kernel.

Version-Release number of selected component (if applicable):

kernel-2.6.20-1.3017 

Additional info:

wireless card worked with kernel-2.6.20-1.2949 (previous kernel since I ugpraded
today).

Searching the test mailing list revealed that I needed to upgrade to a newer
firmware because of a change in the bcm43xx driver in the kernel, however the
newer firmware does not work.  Search of the net found the following
https://lists.berlios.de/pipermail/bcm43xx-dev/2007-February/004005.html which
indicates that the wireless card in my laptop (Dell Inspiron 5150) is too old
for the newly required firmware (lspci gives my bcm4306 as rev 03).

Note You need to log in before you can comment on or make changes to this bug.