Bug 234001 - wine simply hangs on winecfg
wine simply hangs on winecfg
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: wine (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Andreas Bierfert
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-03-26 11:47 EDT by scott downey
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-01 09:11:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description scott downey 2007-03-26 11:47:27 EDT
Description of problem:
wine rpm installs but winecfg hangs in terminal

Version-Release number of selected component (if applicable):
was the latest rpm for FC7

How reproducible:
everytime

Steps to Reproduce:
1. yum -y install wine
2. open terminal
3. winecfg
  
Actual results:
in terminal window winecfg return just returns a line and nothing happens


Expected results:


Additional info:
I know it should take a lttle while to configure but not forever.
If I run wine configuration from menu, I get a window with wine configuration
title but its empty, and if you move the window, it just grabs content from
underneath.
I can run wine --version and it returns information. But run wine 'program.exe'
simply hangs.
I am running latest FC7 test2 with the latest kernel and everything updated.
as of todays date.
Comment 1 Andreas Bierfert 2007-04-01 03:34:47 EDT
Two things: First: Please move your ~/.wine directory somewhere and start
winecfg and see if it works. Second: If you have the proprietary nvidia or ati
driver installed remove them and try again. Please let me know if it works.
Comment 2 scott downey 2007-04-01 08:59:23 EDT
I tried moving .wine directory but still get problem when running winecfg

I do get this error message when running from terminal

[root@localhost ~]# winecfg
err:reg:SCSI_getprocentry SCSI type line scan count error (fscanf returns 1,
expected 2)
Comment 3 scott downey 2007-04-01 09:01:33 EDT
also, I dont have any scsi devices on my system
Comment 4 scott downey 2007-04-01 09:03:27 EDT
http://bugs.winehq.org/show_bug.cgi?id=7676

found someone else with this problem
Thanks for looking into this for me.
Comment 5 Andreas Bierfert 2007-04-01 09:11:01 EDT
Thanks for responding. I will close this bug as upstream. I will push .34
sometime today so please try and see if it already has been fixed there.

Note You need to log in before you can comment on or make changes to this bug.