Bug 23413 - Bugzilla email notifications
Summary: Bugzilla email notifications
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General   
(Show other bugs)
Version: 2.8
Hardware: i386
OS: Linux
medium
medium vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-05 14:45 UTC by Bernd Nies
Modified: 2007-04-18 16:30 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-05 16:30:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bernd Nies 2001-01-05 14:45:34 UTC
Bugzilla keeps on sending email update notifications although ticket is
closed.

Comment 1 David Lawrence 2001-01-05 14:47:24 UTC
Which ticket number are you referring to?

Comment 2 Daniel Roesen 2001-01-05 15:22:19 UTC
Uhm, isn't that intended behaviour? I think you are referring to bug #18032. The
problem is that you are the original reporter...

Comment 3 David Lawrence 2001-01-05 16:18:36 UTC
Ah, that bug. Yeah that is a problem ;) Apparently you entered a very popular
bug and has been linked to a great deal. Bugzilla's default behaviour is to send
out emails whenever a comment is added to a reporter's bug. When another bug
report is marked as a duplicate a comment is added that that has happened.
Normally the cases are not so extreme and yours (18032) is an exception. If you
would like I can change the reporter to someone else and take you out of the
loop.

Comment 4 Bernd Nies 2001-01-05 16:30:36 UTC
Yes, change it to /dev/null, please :-)

Comment 5 David Lawrence 2001-01-05 19:40:34 UTC
Ok, changed.


Note You need to log in before you can comment on or make changes to this bug.