Bug 23438 - RFE: include sixpack in Powertools
Summary: RFE: include sixpack in Powertools
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: tetex (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-05 19:39 UTC by Michael Redinger
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-11 11:57:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael Redinger 2001-01-05 19:39:47 UTC
(hm, don't really know where to put this RFE; tetex seems closest ...)
sixpack is the best graphical bibtex frontend I know (including more
import/export
filters than any other frontend). Think it should be included
in powertools (at least). See http://sourceforge.net/projects/sixpack/

Comment 1 Brent Fox 2002-06-05 03:34:10 UTC
I'm going to close this since Powertools no longer exists, and it looks like
sixpack hasn't been updated in a long time.


Note You need to log in before you can comment on or make changes to this bug.