Bug 23444 - /usr/sbin/setup should list netconfig
Summary: /usr/sbin/setup should list netconfig
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: setuptool   
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-05 21:50 UTC by Joshua Jensen
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-16 18:10:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Joshua Jensen 2001-01-05 21:50:11 UTC
The ncurses tool "setup" is great for beginners, but it doesn't seem to 
have netconfig on it's list of utils.  Can this be added for the next 
release of RHL?

Joshua Jensen
joshua@iwsp.com

Comment 1 Nalin Dahyabhai 2001-01-16 02:23:54 UTC
Uh, which netconf or netconfig?

Comment 2 Joshua Jensen 2001-01-16 17:11:55 UTC
netconfig!  netconfig!  I would never ask to add netconf or any part of
linuxconf to anything.  setup seems to be a collection of ncurses-based
configuration tools, of which netconfig is notably missing.

Comment 3 Nalin Dahyabhai 2001-01-16 18:25:57 UTC
Fixed in setuptool-1.6-1.


Note You need to log in before you can comment on or make changes to this bug.