Bug 234517 - Unexpected crash occured whilst I was not present. It might have been associated with aMule which is all that I had running.
Unexpected crash occured whilst I was not present. It might have been associa...
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: desktop-printing (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-03-29 15:23 EDT by roger benham
Modified: 2008-01-07 06:28 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-07 06:28:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description roger benham 2007-03-29 15:23:20 EDT
Description of problem:
System: Linux 2.6.20-1.2925.fc6 #1 SMP Sat Mar 10 19:15:16 EST 2007 i686
X Vendor: The X.Org Foundation
X Vendor Release: 70101000
Selinux: No
Accessibility: Disabled

Memory status: size: 100184064 vsize: 0 resident: 100184064 share: 0 rss: 
3960832 rss_rlim: 0
CPU usage: start_time: 1174875654 rtime: 0 utime: 740 stime: 0 cutime:417 
cstime: 0 timeout: 323 it_real_value: 0 frequency: 0

Backtrace was generated from '/usr/bin/eggcups'

(no debugging symbols found)
Using host libthread_db library "/lib/libthread_db.so.1".
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[Thread debugging using libthread_db enabled]
[New Thread -1209001760 (LWP 3036)]
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
0x004e9402 in __kernel_vsyscall ()
#0  0x004e9402 in __kernel_vsyscall ()
#1  0x00c4acbb in waitpid () from /lib/libpthread.so.0
#2  0x05b11cf6 in gnome_gtk_module_info_get () from /usr/lib/libgnomeui-2.so.0
#3  <signal handler called>
#4  0x004e9402 in __kernel_vsyscall ()
#5  0x00af8d40 in raise () from /lib/libc.so.6
#6  0x00afa591 in abort () from /lib/libc.so.6
#7  0x03f6ad8a in g_logv () from /lib/libglib-2.0.so.0
#8  0x03f6adc9 in g_log () from /lib/libglib-2.0.so.0
#9  0x03f6ae46 in g_assert_warning () from /lib/libglib-2.0.so.0
#10 0x08050ef1 in gtk_marshal_VOID__STRING_INT_POINTER ()
#11 0x03fdfd9b in g_closure_invoke () from /lib/libgobject-2.0.so.0
#12 0x03ff0433 in g_signal_chain_from_overridden ()
   from /lib/libgobject-2.0.so.0
#13 0x03ff1957 in g_signal_emit_valist () from /lib/libgobject-2.0.so.0
#14 0x03ff1b19 in g_signal_emit () from /lib/libgobject-2.0.so.0
#15 0x0804f3d1 in gtk_marshal_VOID__STRING_INT_POINTER ()
#16 0x0804f4f2 in gtk_marshal_VOID__STRING_INT_POINTER ()
#17 0x03f55316 in g_hash_table_foreach () from /lib/libglib-2.0.so.0
#18 0x0804f275 in gtk_marshal_VOID__STRING_INT_POINTER ()
#19 0x03f62a16 in g_source_get_current_time () from /lib/libglib-2.0.so.0
#20 0x03f62442 in g_main_context_dispatch () from /lib/libglib-2.0.so.0
#21 0x03f6541f in g_main_context_check () from /lib/libglib-2.0.so.0
#22 0x03f657c9 in g_main_loop_run () from /lib/libglib-2.0.so.0
#23 0x05d414b4 in gtk_main () from /usr/lib/libgtk-x11-2.0.so.0
#24 0x0804e3b1 in gtk_marshal_VOID__STRING_INT_POINTER ()
#25 0x00ae5f2c in __libc_start_main () from /lib/libc.so.6
#26 0x0804dde1 in gtk_marshal_VOID__STRING_INT_POINTER ()

Thread 1 (Thread -1209001760 (LWP 3036)):
#0  0x004e9402 in __kernel_vsyscall ()
No symbol table info available.
#1  0x00c4acbb in waitpid () from /lib/libpthread.so.0
No symbol table info available.
#2  0x05b11cf6 in gnome_gtk_module_info_get () from /usr/lib/libgnomeui-2.so.0
No symbol table info available.
#3  <signal handler called>
No symbol table info available.
#4  0x004e9402 in __kernel_vsyscall ()
No symbol table info available.
#5  0x00af8d40 in raise () from /lib/libc.so.6
No symbol table info available.
#6  0x00afa591 in abort () from /lib/libc.so.6
No symbol table info available.
#7  0x03f6ad8a in g_logv () from /lib/libglib-2.0.so.0
No symbol table info available.
#8  0x03f6adc9 in g_log () from /lib/libglib-2.0.so.0
No symbol table info available.
#9  0x03f6ae46 in g_assert_warning () from /lib/libglib-2.0.so.0
No symbol table info available.
#10 0x08050ef1 in gtk_marshal_VOID__STRING_INT_POINTER ()
No symbol table info available.
#11 0x03fdfd9b in g_closure_invoke () from /lib/libgobject-2.0.so.0
No symbol table info available.
#12 0x03ff0433 in g_signal_chain_from_overridden ()
   from /lib/libgobject-2.0.so.0
No symbol table info available.
#13 0x03ff1957 in g_signal_emit_valist () from /lib/libgobject-2.0.so.0
No symbol table info available.
#14 0x03ff1b19 in g_signal_emit () from /lib/libgobject-2.0.so.0
No symbol table info available.
#15 0x0804f3d1 in gtk_marshal_VOID__STRING_INT_POINTER ()
No symbol table info available.
#16 0x0804f4f2 in gtk_marshal_VOID__STRING_INT_POINTER ()
No symbol table info available.
#17 0x03f55316 in g_hash_table_foreach () from /lib/libglib-2.0.so.0
No symbol table info available.
#18 0x0804f275 in gtk_marshal_VOID__STRING_INT_POINTER ()
No symbol table info available.
#19 0x03f62a16 in g_source_get_current_time () from /lib/libglib-2.0.so.0
No symbol table info available.
#20 0x03f62442 in g_main_context_dispatch () from /lib/libglib-2.0.so.0
No symbol table info available.
#21 0x03f6541f in g_main_context_check () from /lib/libglib-2.0.so.0
No symbol table info available.
#22 0x03f657c9 in g_main_loop_run () from /lib/libglib-2.0.so.0
No symbol table info available.
#23 0x05d414b4 in gtk_main () from /usr/lib/libgtk-x11-2.0.so.0
No symbol table info available.
#24 0x0804e3b1 in gtk_marshal_VOID__STRING_INT_POINTER ()
No symbol table info available.
#25 0x00ae5f2c in __libc_start_main () from /lib/libc.so.6
No symbol table info available.
#26 0x0804dde1 in gtk_marshal_VOID__STRING_INT_POINTER ()
No symbol table info available.
#0  0x004e9402 in __kernel_vsyscall ()


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Daniel Walsh 2007-03-30 09:23:14 EDT
Why did you assign this bug to selinux-doc?

I am bouncing this to libgnome, not sure where it should go.
Comment 2 Ray Strode [halfline] 2007-03-30 11:41:16 EDT
moving to eggcups
Comment 4 Tim Waugh 2008-01-07 06:28:04 EST
Fedora Core 6 is no longer supported, and this functionality has been re-written
since Fedora 7.

Note You need to log in before you can comment on or make changes to this bug.