Bug 234677 - Fc7 test3 Install Problems
Fc7 test3 Install Problems
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i686 Linux
medium Severity urgent
: ---
: ---
Assigned To: Anaconda Maintenance Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-03-30 23:09 EDT by Leslie Satenstein
Modified: 2007-11-30 17:12 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-02 10:07:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Leslie Satenstein 2007-03-30 23:09:25 EDT
Description of problem:

Many /dev/hda1 is being listed as /dev/sda1. I do have a true /dev/sda which is
being listed as /dev/sda2.  Wrong.

With USB backup drive in place, (formatted ext3) System will not boot and there
is no timeout.

Selecting almost all applications (kde, gnome, web, sqls, etc) results infinite
time to determine resource conflicts. Had to reboot after one hour. (System is
fast dual core intel 930 processors. With fc6 resolution of conflicts took 5
minutes-)

After reducing number of applications to instll xen kernal being selected. 
X-windows and Xen does not work with intel mother board dkn945gnt (i810 video).
Result is lockup on or just before logon prompt.

Grammar -- In acconda Question asked is "What drive would you like to boot
from". Proper universal english requires rewording to  "From which drive would
you like to boot".

Xlib error with FC7 Xen.  Could not trap error message. Cannot use X windows and
XEN (Same problem in FC6).

In text mode, there is no canadian(fr) keyboard definition. Same problem for
linux rescue mode and on linux rescue cd.

These are results of day 1 attempt to install. I still have to install missing
software.



Version-Release number of selected component (if applicable):

Fc7 Test3 Dvd Day 1 (March 30th).

How reproducible:

Sadly, every time.
 
NB. I am installing over a previous version of Fedora.
/home
/
/tmp
/
/data
/boot  file systems.
Reformat required for / /tmp/ /boot and /swap. 

Ergo, logs are lost.






Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Stephen Haffly 2007-03-31 09:54:13 EDT
Same thing happening here.  Most of the attempts, Anaconda failed with this message:
exec of anaconda failed: Exec format error
install exited abnormally [1/1]

The system then executes a halt.

The one time it did get past that (after running media check), after detecting
the FC6 installation and selecting to upgrade it, it couldn't detect the
existing bootloader (Grub).  The next screen after selecting to install a new
one was to say that it would load Grub on SDA.  This computer doesn't even have
a drive connected to an SATA port.  The drive should have been detected as HDA.

Version FC7 Test 3, DVD.

Steps to reproduce:
1.  Insert FC7 Test 3 DVD in drive and (re)boot.
2.  Select option to execute or skip media check
3.  after a pause, anaconda starts to launch

Actual results:
Execution of Anaconda fails, system shuts down

Expected results:
Anaconda should proceed with the installation on HDA

Additional information:

Athlon XP 2600+, ECS KT600-A motherboard, 1GB RAM, nVidia AGP NV34 (FX-5200)
video card, /dev/hda.
Comment 2 Leslie Satenstein 2007-03-31 23:30:48 EDT
I have learned that /dev/hdx  is no longer, all is /dev/sdx
It would be nice to know (in my two drive system,) which drive is which.

Missing and I feel important is Boot Manager, from System drop down menus (Gnome)
My hardware:  Intel dual core D930, 1 gig Memory, 200gig hda and 250 gig
backup(Fc6). Motherboard is intel dnk945gnt, Integrated I810 video adapter. All
bios options as standard settings. Bios version March 2007.
Comment 3 Leslie Satenstein 2007-04-01 18:32:50 EDT
Gnome Problem.
When evolution blows up, Gnome stops working. By that, we get blank desktop on
all desktops, the menu panel at the top of the window allows me to click and
follow the menus, but there is no way to launch a session. That means there is
no way to launch a logout.

Control-alt-backspace does end the session, but relogging takes me to the same
session.

I can log to another user account, and can log in, but then same problem. Cannot
do anything.

Solution was to reboot.  (If Evolution does not blow up, there does not appear
to be a problem.  A better auto restart is required)

 
Comment 4 Timothy B. Anderson 2007-04-01 18:52:02 EDT
When I installed F7 Test 3 the install seemed to freeze on Resolving
Dependences... with no progress in the progress bar.  FC7 Test 2 installed fine.
Comment 5 Chris Lumens 2007-04-02 10:07:34 EDT
Please open one bug report per individual issue.  When the bug report has a
whole list of things, it becomes impossible to tell what is left to work on
since some of the issues may be resolved and some may still be open, but we
can't tell that by just looking at the bug list.

Further, many of these things are either not bugs or are not anaconda bugs.  The
hda/sda renaming is intentional and I believe will be listed in the release
notes.  Evolution not starting is not an anaconda bug.  Xen and Xlib errors are
not anaconda bugs.  Things not being on the menu are not anaconda bugs, unless
it's because a package you selected for installation did not get installed.
Comment 6 Leslie Satenstein 2007-04-02 17:44:38 EDT
In normal times, I would do what you request. but I think that for the first
week following a new release, Fedora should have a coordinator to review the
bugs and create new ones, if that is necessary. In the first week, the more
apparent bugs appear en masse.

I treated this bug as a teething problem bug, and dumped almost everything I
encountered here. I can tell you that there is a lot more to post, but I am
limited in the amount of time I can provide (Evenings after work). Therefore my
turnaround is always going to be the evening following the update to any posting
that I have created or for which I am cc'd.

Yes, new bugs will go to new numbers.



Note You need to log in before you can comment on or make changes to this bug.