Bug 234758 - [RHEL5] Icons missing on KDE with Evolution but no GNOME
Summary: [RHEL5] Icons missing on KDE with Evolution but no GNOME
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: evolution (Show other bugs)
(Show other bugs)
Version: 5.0
Hardware: All Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Milan Crha
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-01 15:24 UTC by Johnny Hughes
Modified: 2008-06-17 16:27 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-17 16:27:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Johnny Hughes 2007-04-01 15:24:21 UTC
Description of problem:
It is possible to install the KDE Group and the E-mail Group and not get the
package gnome-themes.

If Evolution is installed with KDE only desktop (GNOME is not installed) and
gnome-themes is not installed, there are many icons missing inside evolution.

Selecting the KDE group and Graphical E-mail group with GNOME unselected on
install results in Evolution without gnome-themes installed.

There are several ways to fix this issue, the best is probably to add
"gnome-themes" as a "require" to the evolution package.

You could instead add gnome-themes as a "Default" option in the Graphical E-mail
group, which would fix the problem anytime a groupinstall was done via yum or
pirut ... but it would still be possible to install evolution directly with yum
and have the icons be missing with that approach, so probably just making
gnome-themes a require inside the evolution package is the best fix.

Comment 1 Johnny Hughes 2007-04-01 16:10:32 UTC
it seems that Evoltuion is in the "Office/Productivity" group and there is not a
Graphical E-mail group ... but the concept (add gnome-themes to that group) as a
default selection is still one valid option.

Comment 2 Matthew Barnes 2008-03-16 22:33:42 UTC
RHEL 5.2 will re-base Evolution from version 2.8.0 to version 2.12.3.
Can you please test whether this bug is still present in RHEL 5.2?

Comment 3 Matěj Cepl 2008-04-17 16:07:24 UTC
Reporter, could you please reply to the previous question?

Comment 4 Johnny Hughes 2008-04-20 10:27:34 UTC
since RHEL 5.2 is not yet released, I can't answer that question yet.  I will
try a RHEL-5.2 beta install into a VM for testing and see if the issue still exists.

Comment 6 RHEL Product and Program Management 2008-06-17 16:27:10 UTC
Development Management has reviewed and declined this request.  You may appeal
this decision by reopening this request. 


Note You need to log in before you can comment on or make changes to this bug.