Bug 234780 - evince: versioned build dependency on gnome-icon-theme missing
evince: versioned build dependency on gnome-icon-theme missing
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: evince (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Kristian Høgsberg
: EasyFix, Patch
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-01 18:49 EDT by Ville Skyttä
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-01 23:30:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Specify minimum required build dep version of gnome-icon-theme (657 bytes, patch)
2007-04-01 18:49 EDT, Ville Skyttä
no flags Details | Diff

  None (edit)
Description Ville Skyttä 2007-04-01 18:49:44 EDT
I wanted to build a newer evince from Rawhide for FC6, but it failed; having a
versioned build dependency on required minimal version of gnome-icon-theme would
have saved some trouble (configure checks it).  Fix attached.
Comment 1 Ville Skyttä 2007-04-01 18:49:44 EDT
Created attachment 151397 [details]
Specify minimum required build dep version of gnome-icon-theme
Comment 2 Matthias Clasen 2007-04-01 23:30:09 EDT
committed to cvs, will be in the next build.

Note You need to log in before you can comment on or make changes to this bug.