Bug 234888 - fence_xvm programs do not correctly use incorporate key data for operations
Summary: fence_xvm programs do not correctly use incorporate key data for operations
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: cman   
(Show other bugs)
Version: 5.0
Hardware: All Linux
urgent
urgent
Target Milestone: ---
: ---
Assignee: Lon Hohberger
QA Contact: Cluster QE
URL:
Whiteboard:
Keywords:
Depends On: 231241
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-02 19:00 UTC by Ludek Smid
Modified: 2009-04-16 22:18 UTC (History)
3 users (show)

Fixed In Version: RHBA-2007-0161
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-10 13:36:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2007:0161 normal SHIPPED_LIVE cman bug fix update 2007-05-18 13:52:14 UTC

Comment 3 Chris Feist 2007-04-10 18:19:20 UTC
Marking as modified since the packages have been built for 5.0.z. 
(cman-2.0.62-1.el5)

Comment 6 Red Hat Bugzilla 2007-05-10 13:36:40 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2007-0161.html



Note You need to log in before you can comment on or make changes to this bug.