Bug 234892 - Missed BuildRequires: gnome-python-desktop >= 2.17.3
Missed BuildRequires: gnome-python-desktop >= 2.17.3
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-games (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-02 15:05 EDT by Mykola Ulianytskyi
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-02 15:27:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mykola Ulianytskyi 2007-04-02 15:05:41 EDT
Description of problem:
Missed BuildRequires: gnome-python-desktop >= 2.17.3

configure: error: Package requirements (libxml-2.0 >= 2.4.0 libgnome-2.0 >=
2.16.0 gconf-2.0 >= 2.0 libgnomeui-2.0 >= 2.16.0 gtk+-2.0 >= 2.8.0 librsvg-2.0 >=
 2.0 pygtk-2.0 >= 2.10.0 gnome-python-desktop-2.0 >= 2.17.3) were not met:     
                                                                             
                                                                               
                                                                             
Requested 'gnome-python-desktop-2.0 >= 2.17.3' but version of GNOME-python is
2.16.0   

Version-Release number of selected component (if applicable):
2.18.0-3

Steps to Reproduce:
rpmbuild -ba gnome-games.spec
Actual results:
Comment 1 Ray Strode [halfline] 2007-04-02 15:27:36 EDT
thanks, should be fixed in tomorrow's rawhide.

Note You need to log in before you can comment on or make changes to this bug.