Bug 234921 - python-formencode needs Requires: python-setuptools
python-formencode needs Requires: python-setuptools
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: python-formencode (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Luke Macken
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-02 16:35 EDT by Will Woods
Modified: 2016-09-19 22:37 EDT (History)
2 users (show)

See Also:
Fixed In Version: 0.7.1-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-10 21:51:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Will Woods 2007-04-02 16:35:52 EDT
Current rawhide python-formencode's api.py has:

from pkg_resources import resource_filename

pkg_resources is in python-setuptools.
Comment 1 Toshio Kuratomi 2007-04-07 00:54:27 EDT
Fixed in python-formencode-0.7-3.

Luke, I've updated EL-5 as well but not submitted a build yet.  0.7.1 is out and
I was thinking we might want to update to that at the same time.  Unfortunately
I haven't been able to get through to cheeseshop to download the new tarball for
a couple days to confirm that the new tarball is a minor bugfix release.  Feel
free to tag and build for EL-5 if you want.  I'm going to keep trying cheeseshop
for a few days.
Comment 2 Toshio Kuratomi 2007-04-10 21:51:07 EDT
0.7.1 build successfully for rawhide and EL-5.

Note You need to log in before you can comment on or make changes to this bug.