Bug 23494 - quick movements of imps2 mouse causes gpm to fail permanently
Summary: quick movements of imps2 mouse causes gpm to fail permanently
Status: CLOSED DUPLICATE of bug 18478
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gpm   
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
high
high
Target Milestone: ---
Assignee: Preston Brown
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-06 20:42 UTC by Need Real Name
Modified: 2005-10-31 22:00 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-06 20:46:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2001-01-06 20:42:55 UTC
I have an MS IntelliEye mouse.  It is set up on a PS/2 port, and the type
is set to imps2.  It seems to function OK as expected.  However, if I move
the mouse too quickly on the screen, the mouse goes crazy and the cursor
tries to hug the upper-right corner of my screen.  If I try to move the
cursor away,  it jumps back. The mouse is totally useless at this point. 
There is NOTHING I know of to reacquire any control of the mouse.  If I try
to restrart gpm with the imps2 "type" parameter, it still does not work. 
My only recourse is to reboot.

Comment 1 Need Real Name 2001-01-06 20:46:33 UTC
I'm not sure if there is any relationship, but this seems similar to that
described in Debian Bug report log- #70004.

Comment 2 Preston Brown 2001-02-09 00:15:53 UTC

*** This bug has been marked as a duplicate of 18478 ***


Note You need to log in before you can comment on or make changes to this bug.