Bug 235317 - virt-manager gui comes with several locale errors
virt-manager gui comes with several locale errors
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: virt-manager (Show other bugs)
5.0
All Linux
urgent Severity urgent
: ---
: ---
Assigned To: Daniel Berrange
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-04 22:10 EDT by Timo Trinks
Modified: 2007-11-30 17:07 EST (History)
5 users (show)

See Also:
Fixed In Version: RHEA-2007-0637
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-07 11:34:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Example for incorrect special character in menue (39.19 KB, image/png)
2007-04-04 22:10 EDT, Timo Trinks
no flags Details
Example for incorrect display of tags in gui menue (48.14 KB, image/png)
2007-04-04 22:13 EDT, Timo Trinks
no flags Details

  None (edit)
Description Timo Trinks 2007-04-04 22:10:02 EDT
Description of problem:
When using virt-manager in languages with special characters (inc. German,
Spanish, Portuguese, etc.) to major issues occur that currently keep us
from taking necessary localised screenshots for the Virtualisation Guide (due on
 10/04/07). The two major issues are:

* special characters are not displayed properly in the menues, instead a
questionmark appears
* some formatting tags are displayed in the gui

(see attachments)

Version-Release number of selected component (if applicable):
virt-manager-0.2.6-7.0.2.el5

How reproducible:
run "LANG=es_ES.UTF-8 virt-manager" or "LANG=de_DE.UTF-8 virt-manager"

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

-> po-files are correct, not a translation issue
-> .pot-file needs to be updated, package needs to be rebuilt with the latest
po-files
Comment 1 Timo Trinks 2007-04-04 22:10:02 EDT
Created attachment 151726 [details]
Example for incorrect special character in menue
Comment 2 Timo Trinks 2007-04-04 22:13:05 EDT
Created attachment 151727 [details]
Example for incorrect display of tags in gui menue
Comment 4 RHEL Product and Program Management 2007-05-01 11:29:35 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 5 Daniel Berrange 2007-06-14 14:57:31 EDT
The new  virt-manager-0.4.0-1.el5  RPM has been built into dist-5E-qu-candidate.
This release includes the latest translations done by the Fedora i18n team as of
2007/05/09  and it looks like the two errors in the attached screenshots have
been resolved.

* Thu Jun 14 2007 Daniel P. Berrange <berrange@redhat.com> - 0.4.0-1.el5
- Updated to 0.4.0 release (rhbz #243464, 217596, 215020, 214724)
Comment 9 errata-xmlrpc 2007-11-07 11:34:50 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2007-0637.html

Note You need to log in before you can comment on or make changes to this bug.