Bug 235364 - Multiple PHP Vulnerabilities (CVE-2007-1285, CVE-2007-1583, CVE-2007-1718, CVE-2007-1001, CVE-2007-0455)
Multiple PHP Vulnerabilities (CVE-2007-1285, CVE-2007-1583, CVE-2007-1718, CV...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: php (Show other bugs)
6
All Linux
medium Severity low
: ---
: ---
Assigned To: Joe Orton
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-05 09:28 EDT by Joe Orton
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version: 5.1.6-3.5.fc6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-24 08:49:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joe Orton 2007-04-05 09:28:32 EDT
+++ This bug was initially created as a clone of Bug #235354 +++
Summary of unfixed issues affecting Fedora Core (5 and 6):

        CVE-2007-1285 MOPB-03-2007
        impact=low,public=20070301

        CVE-2007-1583 MOPB-26-2007
        impact=low,public=20030720

        CVE-2007-1718 MOPB-34-2007
        impact=low,public=20070326

In addition, two gd issues:

        CVE-2007-0455
        impact=low,source=vendorsec,reported=20070124,public=20070126

        CVE-2007-1001 
        impact=moderate,source=internet,public=20070310,reported=20070310

Note You need to log in before you can comment on or make changes to this bug.