Bug 235509 - yum-updateonboot: init priority to start after autofs
yum-updateonboot: init priority to start after autofs
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: yum-utils (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Lauridsen
Fedora Extras Quality Assurance
: Patch
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-06 10:48 EDT by Rex Dieter
Modified: 2014-01-21 17:57 EST (History)
1 user (show)

See Also:
Fixed In Version: 1.1.3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-12 03:14:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
change yum-updateonboot priority 25/75 -> 30/70 (427 bytes, patch)
2007-04-06 12:41 EDT, Rex Dieter
no flags Details | Diff
specfile patch enabling priorities patch (1.70 KB, patch)
2007-04-06 12:44 EDT, Rex Dieter
no flags Details | Diff

  None (edit)
Description Rex Dieter 2007-04-06 10:48:22 EDT
We'd like to be able to use yum-updateonboot on our systems.  

Unfortunately (for us), our local yum mirrors are made available via autofs'd
nfs mounts, and since autofs start priority is 28, and yum-updateonboot is 25,
that's a problem.

So, please consider changing yum-updateonboot's start/stop priorities to
start/stop after autofs.
Comment 1 Rex Dieter 2007-04-06 12:41:32 EDT
Created attachment 151885 [details]
change yum-updateonboot priority 25/75 -> 30/70
Comment 2 Rex Dieter 2007-04-06 12:44:25 EDT
Created attachment 151887 [details]
specfile patch enabling priorities patch
Comment 3 Rex Dieter 2007-04-23 07:48:39 EDT
Tim, ping?

(I'd much rather not have to keep using a locally patched version... :) )

I could even apply the patch(es) for you, if you're busy.

Comment 4 Tim Lauridsen 2007-04-23 14:37:36 EDT
Thanks for the patches, I add them very soon.
Comment 5 Tim Lauridsen 2007-04-24 01:27:43 EDT
I have added the priorities patch upstream, i will push a new yum-utils release,
very soon.
Comment 6 Rex Dieter 2007-06-12 11:29:55 EDT
thanks!

Note You need to log in before you can comment on or make changes to this bug.