Bug 23551 - acroread crashes with SEGV
Summary: acroread crashes with SEGV
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Powertools
Classification: Retired
Component: acroread   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-07 19:38 UTC by stano
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-15 12:33:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description stano 2001-01-07 19:38:10 UTC
acroread-4.05-6 freshly downloaded from 
ftp://ftp.redhat.com/pub/redhat/redhat-7.0/powertools/i386/RedHat/RPMS
crashes and/or displays garbage on various files including its own licence
and is basically unusable.

Reproducing:
acroread /usr/lib/acroread/Reader/License.pdf

Environment: RH 7.0 with updated glibc and kernel 2.4.0-test12.

Comment 1 stano 2001-01-10 17:43:05 UTC
Update: only behaves this way if a 24 bit X11 visual is selected. No problem for
32-bit one.

Comment 2 Ngo Than 2001-02-06 16:38:48 UTC
It's not possible to fix this problem, because we only have a binary version von
Adobe.
Notice: We don't have this package in the next release of Redhat 7.1.

I will try to ask Adobe for fixing this problem.


Note You need to log in before you can comment on or make changes to this bug.