Bug 235696 - leaking lists
leaking lists
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-09 13:43 EDT by Matthias Clasen
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-11 11:07:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthias Clasen 2007-04-09 13:43:49 EDT
first filed upstream: http://bugzilla.gnome.org/show_bug.cgi?id=427942

It looks like callers expect file_and_directory_list_free() to free the passed
list, like nautilus_file_list_free(). But it doesn't.

Patch in the upstream bug
Comment 1 Alexander Larsson 2007-04-11 11:07:48 EDT
Fixed in 2.18.1-2.fc7

Note You need to log in before you can comment on or make changes to this bug.