Bug 23574 - Sftp Problem
Sftp Problem
Status: CLOSED DUPLICATE of bug 21290
Product: Red Hat Linux
Classification: Retired
Component: openssh (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
Depends On:
  Show dependency treegraph
Reported: 2001-01-08 07:09 EST by Need Real Name
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-01-08 07:09:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-01-08 07:09:26 EST
Sftp is not working. Found the bug in the /etc/sshd/sshd_config file.
Wrong line: Subsystem       sftp    /usr/libexec/openssh/openssh/sftp-
Right line: Subsystem       sftp    /usr/libexec/openssh/sftp-server

The path is wrong.
Comment 1 Daniel Roesen 2001-01-10 08:21:45 EST

*** This bug has been marked as a duplicate of 21290 ***

Note You need to log in before you can comment on or make changes to this bug.