Bug 235768 - needs to require fontconfig for scripts
needs to require fontconfig for scripts
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: gentium-fonts (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Roozbeh Pournader
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-09 22:11 EDT by Jens Petersen
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-15 19:20:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jens Petersen 2007-04-09 22:11:34 EDT
Description of problem:
Since fc-cache is used in %post and %postun, the package needs to

Requires(post): fontconfig
Requires(postun): fontconfig
Comment 1 Kevin Fenzi 2007-04-14 15:27:45 EDT
Yeah, thanks for the bug report. 

Roozbeh: Would you like to push a fixed version? Or would you like me to do so? 
Comment 2 Jens Petersen 2007-04-15 19:20:14 EDT
Since filing this bug there was some discussion of this on fedora-packaging list
last week, and it seems truetype font package should not explicitly require
fontconfig.

Note You need to log in before you can comment on or make changes to this bug.