Bug 236014 - Management tab broken
Summary: Management tab broken
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: system-config-cluster   
(Show other bugs)
Version: 5.1
Hardware: All
OS: Linux
high
high
Target Milestone: ---
: ---
Assignee: Jim Parsons
QA Contact:
URL:
Whiteboard:
Keywords:
: 233633 (view as bug list)
Depends On:
Blocks: 236057
TreeView+ depends on / blocked
 
Reported: 2007-04-11 14:50 UTC by Jim Parsons
Modified: 2009-04-16 22:22 UTC (History)
3 users (show)

Fixed In Version: RHBA-2007-0639
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-07 16:44:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2007:0639 normal SHIPPED_LIVE system-config-cluster bug fix update 2007-10-30 16:19:41 UTC

Description Jim Parsons 2007-04-11 14:50:26 UTC
Due to path changes in cluster infrastructure support applications, and
different output from these applications that break previous parsing code, the
management tab for clusters is unavailable - ALWAYS - whether the node where
s-c-cluster is running is a quorate member of a cluster or not. This is a dismal
state of affairs.

Comment 1 Jim Parsons 2007-04-11 14:52:32 UTC
Asking for z-stream acks, please.

Comment 4 Jim Parsons 2007-06-25 14:43:20 UTC
Fixed.

Comment 6 Jim Parsons 2007-09-12 20:40:52 UTC
*** Bug 233633 has been marked as a duplicate of this bug. ***

Comment 7 Chris Ward 2007-10-02 12:40:39 UTC
Non cluster QE here, trying to help. Is there anyway I can verify this bug
myself easily? I see nothing about any applied patches, or any indication of how
the bug was 'fixed'.

Which src file(s) should reflect the changes made? 

Comment 9 errata-xmlrpc 2007-11-07 16:44:54 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2007-0639.html



Note You need to log in before you can comment on or make changes to this bug.