Bug 236015 - s-c-cluster rejects new resource agent xml
s-c-cluster rejects new resource agent xml
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: system-config-cluster (Show other bugs)
5.1
All Linux
high Severity high
: ---
: ---
Assigned To: Jim Parsons
:
Depends On:
Blocks: 236058
  Show dependency treegraph
 
Reported: 2007-04-11 10:57 EDT by Jim Parsons
Modified: 2009-04-16 18:22 EDT (History)
2 users (show)

See Also:
Fixed In Version: RHBA-2007-0639
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-07 11:44:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jim Parsons 2007-04-11 10:57:35 EDT
Six new resource agents were added to rgmanager for this release. Unfortunately,
if they are integrated into a cluster.conf file that is read by s-c-cluster,
they are rejected by the app as errors. The tags for these new agents need to be
added to the relax-ng schema validation file.
Comment 1 Jim Parsons 2007-04-11 10:58:58 EDT
Requesting z-stream inclusion due to this ticket and 236014
Comment 4 Jim Parsons 2007-06-25 10:44:04 EDT
Agent syntax added.
Comment 6 Chris Ward 2007-10-02 08:50:09 EDT
Non cluster QE here, trying to help. Is there anyway I can verify this bug
myself easily? I see nothing about any applied patches, or any indication of how
the bug was 'fixed'. Only that 'Agent syntax added'.

Which src file(s) should reflect the changes have made? 
Comment 8 errata-xmlrpc 2007-11-07 11:44:56 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2007-0639.html

Note You need to log in before you can comment on or make changes to this bug.