Bug 236142 - Using the installer on vmware-tools causes a crash
Using the installer on vmware-tools causes a crash
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
: 236653 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-11 21:49 EDT by Marc Wiriadisastra
Modified: 2007-11-30 17:12 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-16 10:58:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The log file that is saved to my computer (1.06 KB, text/plain)
2007-04-11 21:49 EDT, Marc Wiriadisastra
no flags Details

  None (edit)
Description Marc Wiriadisastra 2007-04-11 21:49:13 EDT
Description of problem:
I open the rpm package with the installer put my root password in and it crashes
with an error message.  Attachment will be linked.

Version-Release number of selected component (if applicable):
[marc@localhost ~]$ rpm -q pirut
pirut-1.3.6-1.fc7


How reproducible:
Everytime I have tried it.

Steps to Reproduce:
1. Right-click open with software installer
2. Input root password
3. It crashes with the error message attached.
  
Actual results:

It doesn't install the package and crashes to the desktop.

Expected results:

It should install the package and if there is something it doesn't like it
should generate an error message telling me what it doesn't like.

Additional info:
Comment 1 Marc Wiriadisastra 2007-04-11 21:49:13 EDT
Created attachment 152351 [details]
The log file that is saved to my computer
Comment 2 Matthew Miller 2007-04-12 08:57:45 EDT
Although it's far from obvious, all Fedora 7 test bugs should be filed against
"devel", not "test#". Moving this, so it doesn't get lost.

This has been a bulk message. We return you now to your regularly scheduled
program, already in progress.
Comment 3 Jeremy Katz 2007-04-16 10:58:50 EDT
Fixed in CVS, will be in 1.3.7 later today
Comment 4 Jeremy Katz 2007-04-24 18:03:26 EDT
*** Bug 236653 has been marked as a duplicate of this bug. ***
Comment 5 Moritz Barsnick 2007-05-10 07:57:11 EDT
I'm on F7 Test4, which uses 1.3.7, and I get the same behavior. Would you like 
to re-open this bug, or shall I dare? ;-)

Note You need to log in before you can comment on or make changes to this bug.