Bug 236364 - IFNAMSIZ not defined in wireless.h
Summary: IFNAMSIZ not defined in wireless.h
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: 6
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-13 13:40 UTC by Olivier Baudron
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-17 23:22:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Olivier Baudron 2007-04-13 13:40:02 UTC
/usr/include/linux/wireless.h cannot be preprocessed because IFNAMSIZ is not
defined at line 882 and no header file is included. Something like

#define IFNAMSIZ 16

is missing.

Comment 1 Chuck Ebbert 2007-04-17 23:22:49 UTC
It's in /usr/include/linux/if.h



Note You need to log in before you can comment on or make changes to this bug.