Bug 236365 - firefox-devel is absent on RHEL 5 Server CD for i386 arch [NEEDINFO]
firefox-devel is absent on RHEL 5 Server CD for i386 arch
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: distribution (Show other bugs)
5.0
All Linux
medium Severity medium
: rc
: ---
Assigned To: RHEL Product and Program Management
Ondrej Hudlicky
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-13 10:00 EDT by Mykola Ulianytskyi
Modified: 2014-06-03 08:24 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-03 08:24:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
pm-rhel: needinfo? (lystor)


Attachments (Terms of Use)

  None (edit)
Description Mykola Ulianytskyi 2007-04-13 10:00:27 EDT
Description of problem:
Package firefox-1.5.0.9-10.el5.i386.rpm is absent on RHEL 5 Server CD for i386 arch.
Comment 3 RHEL Product and Program Management 2014-03-07 07:52:03 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 4 RHEL Product and Program Management 2014-06-03 08:24:02 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Note You need to log in before you can comment on or make changes to this bug.