Bug 236428 - RFE: Please bind mount host /dev to chroot/dev
Summary: RFE: Please bind mount host /dev to chroot/dev
Status: CLOSED ERRATA
Alias: None
Product: Fedora Hosted Projects
Classification: Retired
Component: mock   
(Show other bugs)
Version: unspecified
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Clark Williams
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-13 20:41 UTC by Jesse Keating
Modified: 2013-01-10 04:15 UTC (History)
1 user (show)

Fixed In Version: 0.7.1-1.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-21 20:04:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jesse Keating 2007-04-13 20:41:06 UTC
Often times uses of the mock chroot need more device entries than mock creates
for us.  Since the devices are going to be the same as the host anyway, we
should just bind mount them in.  Particularly helpful when I need loopback
devices for composing trees...

Comment 1 Fedora Update System 2007-06-14 21:12:27 UTC
mock-0.7.1-1.fc7 has been pushed to the Fedora 7 testing repository.  If problems still persist, please make note of it in this bug report.

Comment 2 Jesse Keating 2007-06-16 12:09:04 UTC
This seems to be functioning swimmingly.  Thank you very much!

Comment 3 Fedora Update System 2007-06-21 20:04:03 UTC
mock-0.7.1-1.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.