Bug 236454 - Header 1.1.2 not being translated...
Summary: Header 1.1.2 not being translated...
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora Documentation
Classification: Fedora
Component: homepage   
(Show other bugs)
Version: devel
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Paul W. Frields
QA Contact: Karsten Wade
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-14 14:46 UTC by Magnus Larsson
Modified: 2007-04-18 06:02 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-18 06:02:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Magnus Larsson 2007-04-14 14:46:20 UTC
Description of problem:
Header 1.1.2 "Installation Guide" is not being translated. Header 1.1.2 should
be found somewhere between line 47 and 63 in the homepage.xml.

Version-Release number of selected component (if applicable):
2007-04-14 of the pot file. Latest as of today.

How reproducible:
Make the html pages for Swedish and check the index page and header 1.1.2.
cd fedoradocs/homepage/devel
make html-sv
firefox homepage-sv/index.html


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Paul W. Frields 2007-04-14 17:00:31 UTC
This is an unforeseen artifact of our attempt to use "xml2po -k", and another
clue that we need to revert that behavior.  Since the deadline is today for
test4 PO, I will revert this behavior right after the release notes package goes
to the release engingeering team.

Comment 2 Paul W. Frields 2007-04-18 06:02:58 UTC
This change has been made in CVS HEAD.  If you check your translation and fix
any fuzzy message, you should see the translation correctly at this point.

Note the translation may not appear correct in the F7 test4 release, but should
be correct in the final release if you get your translation in by the deadline
shown on our schedule:  http://fedoraproject.org/wiki/DocsProject/Schedule


Note You need to log in before you can comment on or make changes to this bug.