Bug 236602 - up2date-4.4.69-25.x86_64.rpm
up2date-4.4.69-25.x86_64.rpm
Status: CLOSED DUPLICATE of bug 214305
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: up2date (Show other bugs)
4.4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bret McMillan
Beth Nackashi
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-16 14:12 EDT by Jason Pyeron
Modified: 2007-11-16 20:14 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-22 18:08:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jason Pyeron 2007-04-16 14:12:56 EDT
Description of problem:

rpm does not require policycoreutils as such if policycoreutils is not listed 
prior to up2date:

/var/tmp/rpm-tmp.41362: line 12: restorecon: command not found
error: %post(up2date-4.4.69-25.x86_64) scriptlet failed, exit status 127
Comment 1 Pradeep Kilambi 2007-05-22 18:08:25 EDT

*** This bug has been marked as a duplicate of 214305 ***
Comment 2 Pradeep Kilambi 2007-05-23 10:05:42 EDT
This issue has been resolved in rhel-4.5 release originally in bz#201020, hence
we closed the bug as resolved duplicate. I can add you to the cc list to that bug. 

Note You need to log in before you can comment on or make changes to this bug.