Bug 236635 - Please build pam_abl for EL4/EL5
Please build pam_abl for EL4/EL5
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: pam_abl (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Dalloz
Fedora Extras Quality Assurance
bzcl34nup
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-16 17:09 EDT by Robert Scheck
Modified: 2008-04-13 17:08 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-13 17:08:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
jwboyer: fedora‑cvs+


Attachments (Terms of Use)

  None (edit)
Description Robert Scheck 2007-04-16 17:09:36 EDT
Description of problem:
Please build pam_abl for EL4/EL5, because it's a very useful package I don't 
would like to miss at such a system.

Version-Release number of selected component (if applicable):
pam_abl-0.2.3-2

Expected results:
pam_abl in EL4/EL5.
Comment 1 Alexander Dalloz 2007-05-12 13:52:28 EDT
Package Change Request
======================
Package Name: pam_abl
New Branches: EL-4 EL-5
Comment 2 Robert Scheck 2007-05-25 18:40:38 EDT
Branched, but not build yet...
Comment 3 Robert Scheck 2007-07-15 15:48:32 EDT
pam_abl is still not build for EL-4 and EL-5, yet. Are you planning to do so, 
or should I?
Comment 4 Bug Zapper 2008-04-03 20:06:59 EDT
Based on the date this bug was created, it appears to have been reported
against rawhide during the development of a Fedora release that is no
longer maintained. In order to refocus our efforts as a project we are
flagging all of the open bugs for releases which are no longer
maintained. If this bug remains in NEEDINFO thirty (30) days from now,
we will automatically close it.

If you can reproduce this bug in a maintained Fedora version (7, 8, or
rawhide), please change this bug to the respective version and change
the status to ASSIGNED. (If you're unable to change the bug's version
or status, add a comment to the bug and someone will change it for you.)

Thanks for your help, and we apologize again that we haven't handled
these issues to this point.

The process we're following is outlined here:
http://fedoraproject.org/wiki/BugZappers/F9CleanUp

We will be following the process here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping to ensure this
doesn't happen again.
Comment 5 Robert Scheck 2008-04-13 17:08:12 EDT
pam_abl has

  a) dead upstream and
  b) is buggy with newer versions of pam_abl

I'll likely use something else for me; no longer in my focus of interest.

Note You need to log in before you can comment on or make changes to this bug.