Bug 23665 - Cannot configure XFree86 with NVIDIA GeForce 2 Ultra
Cannot configure XFree86 with NVIDIA GeForce 2 Ultra
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
7.0
i386 Linux
high Severity high
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-01-09 14:39 EST by Need Real Name
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-09 14:40:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-01-09 14:39:43 EST
The X server cannot be configured with a 64MB NVIDIA GeForce2 Ultra AGP 
card.

I bought this with a new Dell Dimension 8100 and would rather like to run 
my Red Hat Linux on it, but it cannot because XFree86 doesn't support this 
card except in the latest 4.0.2 release which isn't available as a RPM 
update from Red Hat.

Downloading binaries from www.xfree86.org didn't work either.

Colin
Comment 1 Bernhard Rosenkraenzer 2001-01-23 10:14:59 EST
Get our current packages from rawhide.

ftp://ftp.redhat.com/pub/rawhide/

Note You need to log in before you can comment on or make changes to this bug.