Bug 23667 - KDE title bar font too large to fit
Summary: KDE title bar font too large to fit
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdebase   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-09 20:13 UTC by Dan Taylor
Modified: 2007-04-18 16:30 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-20 18:03:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dan Taylor 2001-01-09 20:13:15 UTC
Dell Precision Workstation 220 with nvidia video card & 21" monitor.
Workstation install.  Selected 1600x1200 as my default resolution.  When 
logging into KDE, the fonts in the title bar are too large to fit.  Check 
the KDE Control center & the default font is 12pt Helvetica.

Comment 1 Bernhard Rosenkraenzer 2001-01-10 22:43:12 UTC
Works for me... 
Are you doing anything odd in fonts.alias or the likes?

Are you using an antialiased Helvetica font?

Comment 2 Dan Taylor 2001-01-10 23:24:34 UTC
Nothing special.  Just a default install with the 1600x1200 resolution selected 
as default.  What point size is your showing up as?

Comment 3 Bernhard Rosenkraenzer 2001-02-20 18:03:50 UTC
11. Same resolution, by the way...
Are you using antialiased fonts?

Comment 4 Dan Taylor 2001-02-20 18:10:37 UTC
I just rechecked this on beta4/rc1 & it is working ok now.  Closing.


Note You need to log in before you can comment on or make changes to this bug.