Bug 236762 - Error: Missing Dependency: libaudacious.so.4 is needed by package audacious-docklet
Error: Missing Dependency: libaudacious.so.4 is needed by package audacious-d...
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: audacious (Show other bugs)
6
All Linux
medium Severity urgent
: ---
: ---
Assigned To: Yu Fan
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-17 11:39 EDT by Kai Engert (:kaie)
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version: 0.1.1-2.fc6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-17 11:51:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kai Engert (:kaie) 2007-04-17 11:39:44 EDT
Description of problem:
Trying to "yum update" I get:

Error: Missing Dependency: libaudacious.so.4 is needed by package audacious-docklet


Version-Release number of selected component (if applicable):
audacious-1.2.2-2.fc6
audacious-libs-1.2.2-2.fc6
audacious-docklet-0.1.1-1.fc6


How reproducible:
On a system with above already installed: Do a "yum update".
If it's not yet installed, do a "yum install audacious-docklet"

  
Actual results:
Missing dependency.


Expected results:
updating audacious-docklet should work


Additional info:
New audacious-libs contains only libaudacious.so.5
So probably audacious-docklet needs a recompile.
Comment 1 Christoph Wickert 2007-04-17 11:51:20 EDT
Yu is having problems with his cvs access ATM, so I did the rebuild for him.
Closing.
Comment 2 Christoph Wickert 2007-07-06 09:32:28 EDT
Ralf, do not mind this bug!

In order to remove audacious-docklet from bugzilla I needed to move this bug to
another component and IMO audacious is the best place. Sorry for the noise.
Comment 3 Christoph Wickert 2007-07-06 09:34:43 EDT
Damn, I forgot to change the component. :(

Note You need to log in before you can comment on or make changes to this bug.